Chrome Extension Not Accepting Password

Hi, recently I wiped my windows pc and reinstalled chrome. I added Bitwarden chrome extension and entered my self hosted domain name which was accepted but when entering my username and password I get an error message however when I enter these details into the address bar using my domain name I get in no problem. I host Bitwarden on a raspberry Pi inside Portainer. I have tried to update to the :latest but the problem still persists.



Are you updating to latest with the BitwardenRS image, or the newer Vaultwarden one?

Any feedback from you?

Hi, I am also having the same exact issue. I have been using Vaultwarden for a long time and had no issues that I noticed since last night.

I am currently running the latest vaultwarden/server:latest. I checked my logs and showing version 1.24.0.

A little background how the issue was found last night

In my computer, I have multiple chrome profiles for different google acocunts. For simplicity, we will call this profiles as chrome_profile_1 = CP1 and chrome_profile_2 = CP2.

CP1 has been logged in in Bitwarden Chrome Extension with the server URL from my synology. Everytime I need it, I just need to enter the master password from the Lock stage and it works.

Last night, I was using CP2 and realized CP2 was never setup with the Bitwarden Extension. Therefore, I decided to setup and entered the same server URL from my synology as CP1 and enter my username and password. When I clicked login, it showed that the username and password is incorrect.

I went to a browser and entered the same URL and credentials. From the browser stand-point, everything is working as expected.

So then I switched to CP1 and entered my master password and logged in. I was able to login without any issues. Therefore, I decided to completely log out of CP1 Bitwarden Extension and re-eneter my username and password. At this point, I am having the same issue as CP2.

I am now stuck and can’t login in any bitwarden chrome extension in both profiles and need help.

I have 2-step authentication in my vaultwarden/bitwarden enabled. I am not sure if this issue on the chrome extension is due to not being able to verify the 2-step authentication since after entering my username and password, it would just immediately result in an error instead of displaying the OTP request.

I hope the information above can help guide me through and resolve the issue.


@lsiracer78 there have been newer version of vaultwarden (the latest release is currently 1.27.0).

Regarding your login problems see this pinned issue:

From the version it sounds like you are still using the bitwardenrs/server:latest image.

1 Like

Hi @stefan0xC,
Thank you for your quick response. I was running bitwardenrs/server:latest but switch to vaultwarden/server:latest long time ago. However, I kept bitwardenrs in my docker but is no longer running.

Do you know if this is an issue?


Hi @stefan0xC,
Thanks again for your guidance on this.

I pulled the new vaultwarden/server:latest image in my Synology docker, renamed the original container as my backup then duplicated that container to use the new image and it is working now.

Again, appreciate your help and guidance on this.


1 Like

How did you get the duplicated container to use a new image? When I duplicate a container it uses the existing image.

Hi @gerardv514,
From your synology docker, go to the Registry and search vaultwarden/server:latest and download it. This will download a new image. Then go Container and stop the current vaultwarden-server or whatever you named it (ie: vaultwarden-server1). Once it is stop right click on that container and edit. A window will popup and change the container name to something with -backup (ie: vaultwarden-server1-backup). Once you have this click apply and you will be back to your containers. Then right click it again on the current vaultwarden backup one you just renamed, select settings and then duplicate settings. A window will popup. Make sure to set this container name back to the original name you had before. This will use the new image that you just downloaded at the very beginning from the Registry.

Something to note: although this copies everything from the original container, the port numbers are set to Auto. If you set your vaultwarden with a specific port number and using that port number in reverse proxy, you will need to update the new container to the original port number.

To do this, go to the backup vaultwarden, and change the port there to something that has not been used. Then go to the new vaultwarden and set the port number to the original.

This should work. The reason I do it this way is to make sure I have a backup of the original vaultwarden in case something goes wrong with the new one. If there are no issues with the new vaultwarden, then you can delete the old container if you want.

Good luck.


1 Like

Ah I see I already know how to get an updated image to the container. I must have read and looked at the screenshot too quick. I was under the impression you went from the bitwarden_rsimage to Vaultwarden image by simply applying the new/updated Vaultwarden image to the previous bitwarden_rscontainer. The only way I know of switching images is to have to build the container from scratch; I thought you knew of another way.

I kind of wish the server version tag didn’t say latest but gave the actual version number. Just makes it easier to see what image version the container is and helps with rolling back or testing different image versions.

@gerardv514 ,
Yeah, I had vaultwarden already… just needed to udpate it to the latest version. However, when I switched from bitwardenrs to vaultwarden, it was not too bad but yeah you will have to kinda build it from scratch.

You can check some other users here who migrated from bitwardenrs to vaultwarden. Perhaps there maybe a simpler way.


1 Like

Hi thanks for all the great replies. I have tried to pull the latest Valtwarden into portainer and the container starts but I get error message. Can anyone help with setting this up every step of the way in portainer? I would really appreciate it. I can’t see a guide on youtube and unfortunatley rely quite a lot on guides to get stuff installed. I have attatched my current diagnostics as to what I’m currently running using Bitwarden.

@davo1979 as explained in the other thread you are using an outdated version. please update to the latest version

I thought Bitwarden was no more? This is the problem, I’m not sure how to either update the current Bitwarden to Vaultwarden or how to add Vaultwarden to Portainer, any help?