[SOLVED] Running on a Pi - :latest and :testing are still 2.15.1 not 2.16.*

Is this correct, or is the web-frontend showing it wrong?

What I did:

  • docker stop biwarden
  • docker rmi IMAGEID
  • docker pull bitwardenrs/server:testing
    (I tried :latest aswell)
  • docker run -d --name bitwarden […]

docker images
testing: -> bitwardenrs/server […] 17 hours ago
latest: […] 2 weeks ago


2.15.1 is the web vault version. This basically tracks the upstream web vault (https://github.com/bitwarden/web/releases). The bitwarden_rs server backend is versioned separately. The version info is printed on container startup (run docker logs <container> | head), or you can log into the admin page and check the diagnostics tab.

1 Like

Thanks a lot! docker logs bitwarden | head -> Version 1.16.3-19889187
Everything is correct.

Would be nice to see the vault version on the website aswell, It´s a little bit confusing in the first place.


You can view this information in the admin interface at the diagnostics page.

We do not change the web-vault it self that much and don’t want to add that info there.