Error when importing data from EnPass

Hello,
I’m trying to import my EnPass data (776 entries).
I try JSON and CSV, and both gave me a error.
For the JSON import and the CSV import, I managed to screenshot the same error I had :
image

Some data was imported, but not all.
For both import, I’ve got only 500 entries, (to know that, I selected all after scrolling at the max bottom , and try to delete them).
image

When I try to wipe the vault, I get this error :
image

What’s the problem ? How can I fix it ?

Should I split my import ?

That’s not reassuring about the reliability of Bitwarden…

Thanks for your help.

I may add what installation I have.
BitwardenRS is installed in Docker on a Synology NAS, in a bridge network.
I have the DSM reverse proxy enabled for my domaine name.
I set this in addition to the reverse proxy of the domaine name :
image

May it be some delay I have to increase ?

I also run a script to made websocket notiications working (see this thread : [SOLVED] Websocket setup on Synology - Third Party Help - Bitwarden_RS Forum )
Those are working fine.

It may be related to the timeout in reverse proxy…
I set the timeout to 300s = 5min :
image

And, then import again my big JSON file with 776 entries.
And now, no errors ! In the Admin panel, I can see this for my user :
image

But my method to select all entries and try to delete them in order to see how many entries I had… it doesn’t work…
Look what I have after the successful import :
image

So, the reliable way to see how many entries I’ve got is to go on the admin panel :smiley:

I hope this would help someone someday.
Bye

1 Like