Sync error iPhone Bitwarden app

Hello together,

after a few months with vaultwarden i’m really happy with it.
But there is one issue regarding the sync. After 2 months i noticed that my Iphone Bitwarden app will not sync anymore. I don’t know why, because i changed nothing. The other cellphones have the same problem.
If i try to manually sync, i can see this on the server log:

[2024-03-23 20:12:38.818][request][INFO] GET /api/sync
[2024-03-23 20:12:38.825][response][INFO] (sync) GET /api/sync?<data..> => 200 OK
[2024-03-23 20:12:38.969][request][INFO] GET /api/config/
[2024-03-23 20:12:38.969][response][INFO] (config) GET /api/config => 200 OK

So i think there is no firewall problem. After i switched to the latest vautwarden version the problem is the same.

Does someone has the same problem? Any ideas, what to do?
Thanks so far…

Try to fully logout and back in again.
Seemed to be a client issue which also happened at Bitwarden it self.

Hello BlackDex,

after a logout of all clients and browser extensions the problem is not solved. After the login i tried a manually sync, but nothing.

The sync with the browser extensions work fine.

Is there something else i can try?

Thanx so far!

I think i’m on the right way…
After i deleted all items in the webvault i made a new item in the webvault.
This new item could be synced by the iphone. :wink:
So i think there was one or more corrupt items in the old database.
But i can’t find bad items in the export file.

Is there a tool that can check the database if there is a corrupt item?