Failed to fetch Error and all Clients can not sync anymore after Update Vaultwarden

Hello together,

i experience after the update to vaultwarden 1.27.0 (self hosted instance) the problem: “failed to fetch” error if i try to login with my Bitwarden client on linux. All other clients don’t want to sync anymore. Webvault works fine so far. The problem exists only with clients on iOS, macOS, MX-Linux (AppImage and Flatpak Version of Bitwarden) after the update on my server.

In the logviewer from portainer i see: [INFO] No .env file found. But i can access my web tresor as well and also the admin page without any problems.

How can i fix this problem?

Would be very thankful for any advices.

Update: Found something related on GH: [NOTE] warning Client fails to connect or login warning #3082

Be sure to have all clients updated to the latest version. Also, try to logout and login again, see what happens.


i have already the latest versions of Bitwarden client. I just logged out from my iPhone BW client and tried to log in back again and get now the following error message: An SSL error occurred. A safe connection to the server can’t be established.

Update: I tried to renew my certificateswith certbot and got these error: Problem binding to port 80: Could not bind to IPv4 or IPv6.

Update: I solved the issue. Just needed to stop nginx, then renewed the certificates and everything works fine again.