Masterpassword not accepted anymore


I’m using vaultwarden/server on docker on my SynologyNAS (DS418+). This worked fine now for more than 2 years.

On my new Mac (macOS Ventura on Mac Pro 6.1) I tried to install Bitwarden an I tried to connect to the vaultwarden server on my NAS. I’m getting an error “Username or password is incorrect. Try again” …I’m absolutely sure that the access data I used is correct …I’m still using them successfully on other Macs and browsers …

Then on another machine (Mac mini) I logged out in bitwarden and tried to log in again…same sh…

Anyone who can help me??


is your vaultwarden server fully up to date?

I think it’s not the newest version because I never updated it…I even do not know hot manage the update…

In docker where can I see the version which is installed ???

if you just browse to the web vault it should show the version there

there is also a sticky at the top of this forum suggesting to update before raising any issues

Does this also work for the admin page key? Our former IT director who built this system ghosted us and didn’t document the key for anyone else to access. I’m an admin in the GUI (he’s the owner), and I need to add and remove personnel’s access to our vault. But I need the key used to access the admin page to do it. Help!?

if I browse to the web vault I’ll get this here:

…so it is indicated 2.23 …is this OK ??