2FA per Email does not work

Hello, i try to activate the 2FA Email but it does not work.
I click send Email and got a failure message. I can not aktivate.

Did you configure Vaultwarden to be able to send mails via SMTP? (If you have not Email 2FA is disabled automatically.)

Thank you very much. No, I haven’t set it up yet. That will be the reason. Do you have a link that describes the setup process?

Update: My brother fixed it for me, now it works!

thank you for help

Glad to see that your brother has fixed this problem for you. Anyhow, the overall setup process is pretty easier to understand. If you still have any questions in your mind, feel free to ask.

Thank you. Now it works all just fine. I am happy with vaultwarden.

1 Like

It maybe helpful to others to explain what your solution was.

Of course, member “stefan0xC” gave the right tip and I followed it.

I don’t have a server myself, vaultwarden runs on my brother’s server. I told him about this tip I received here, and he was obviously able to set it correctly.

1 Like