SMTP Email Settings not working

Hi everyone, I see a lot of topics like this one but I can’t get my email working with all the examples that I was reading here in the forum.

Secure SSL/TLS Settings (Recommended)

Password: Use the email account’s password.
Incoming Server:
  • IMAP Port: 993

  • POP3 Port: 995|
    |Outgoing Server:|

  • SMTP Port: 465|
    |IMAP, POP3, and SMTP require authentication.|

I tried so many combinations :frowning:
I saw in one post to check the box for " Force TLS" but don’t see how.

Best regards, Scala

What authentication mechanism would Mechanism be? :face_with_raised_eyebrow: Try leaving that field empty or use a supported one.
According to the wiki page the combination 465 and force_tls should most likely work:

Hi, thanks for answer.

I’m still get the error:

Error sending SMTP test email
SMTP error: Connection error: Cannot assign requested address (os error 99)

The ‘mechanism’ I thought that was a textholder so I’ve rebuild the container without that and is empty now.

I’ve read the wiki and still don’t understand what I’m doing wrong :frowning:

PS: should I have an IP for the ROCKET_ADDRESS?

From the Troubleshooting section:

Most of the time it’s […] the ISP/Hosting blocking the ports or IP’s.

Can you check if you have a firewall on your smtp host?

I’ll ask them but I never had nothing blocked from them, will see.
Back later with more info.
Thanks for the support

Wait: you mean in my server?

sudo ufw status
Status: inactive

With Gmail works normal :confused: :confused: :confused: