Rust library issue (backtrace)

Doing a bare-metal install/upgrade of my VW instance, and I keep running into this error:

error: failed to select a version for the requirement `backtrace = "^0.3.61"`
candidate versions found which didn't match: 0.3.56, 0.3.55, 0.3.54, ...

I’m running the latest updates on Ubuntu 20.04, and have updated rust using rustup.

Advice is welcome

No issues here, crate is available:
Not sure why you do not see all the correct versions available.