OTP 2FA Wrong Timezone

I just setup vaultwarden and wanted to enable 2FA. However the timezone in the webinterface is wrong (UTC in need MEZ or UTC+2). I reconfigured the container time via console however that did not changed anything in the web.

[2022-09-02 14:25:35.785][vaultwarden::api::core::two_factor::authenticator][ERROR] Invalid TOTP code! Server time: 2022-09-02 12:25:35 UTC

Check the /admin interface at the Diagnostics page.
Either the host has a wrong time setting or you need to provide the correct TZ= variable.

I actually have the TZ in the env’s. The server time in diagnostics is correct as well. My raspberry’s time is correct as well Fri 2 Sep 18:55:48 CEST 2022

I recreated the container again i dont know why but it is fixed now!