# Internet access Error / Proxmox / NGINX proxy manager

**URL:** <https://vaultwarden.discourse.group/t/internet-access-error-proxmox-nginx-proxy-manager/3474>\
**Category:** Help\
**Created:** [March 21, 2024, 2:15pm UTC](https://vaultwarden.discourse.group/t/internet-access-error-proxmox-nginx-proxy-manager/3474 "2024-03-21T14:15:19Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Xeon](https://avatars.discourse-cdn.com/v4/letter/x/51bf81/32.png) [@Xeon](https://vaultwarden.discourse.group/u/Xeon)\
**Post date:** [March 21, 2024, 2:15pm UTC](https://vaultwarden.discourse.group/t/internet-access-error-proxmox-nginx-proxy-manager/3474/1 "2024-03-21T14:15:19Z")

</div>

Hello there!  
After around 2 hours I’ve been searching for a solution to this issue without any success.  
I have installed Vaultwarden on a docker in Proxmox and assigned an domain with NGINX proxymanager which is in another container.  
I can enter Vaultwarden over my domain and also over local ip.

The problem is the following… If I go to diagnostics, I can see, that the server says, that it has no internet connection. Therefore, I cant send any kind of invitations over SMTP.

Do somebody have any clue why this is happening? I must admit, that I’m not a pro in this field…

---

<div class="post-metadata">

**Author:** ![Xeon](https://avatars.discourse-cdn.com/v4/letter/x/51bf81/32.png) [@Xeon](https://vaultwarden.discourse.group/u/Xeon)\
**Post date:** [May 6, 2024, 2:02pm UTC](https://vaultwarden.discourse.group/t/internet-access-error-proxmox-nginx-proxy-manager/3474/2 "2024-05-06T14:02:49Z")

</div>

Its quite nice that nobody decided to help here…  
I got the problem solved by just reinstalling the instance and restarting it before I proceeded to add my URL.
