# A note for Unraid Vaultwarden users using swag

**URL:** <https://vaultwarden.discourse.group/t/a-note-for-unraid-vaultwarden-users-using-swag/2879>\
**Category:** Help\
**Created:** [August 28, 2023, 8:41pm UTC](https://vaultwarden.discourse.group/t/a-note-for-unraid-vaultwarden-users-using-swag/2879 "2023-08-28T20:41:33Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![thepensivemonk](https://avatars.discourse-cdn.com/v4/letter/t/57b2e6/32.png) [@thepensivemonk](https://vaultwarden.discourse.group/u/thepensivemonk)\
**Post date:** [August 28, 2023, 8:41pm UTC](https://vaultwarden.discourse.group/t/a-note-for-unraid-vaultwarden-users-using-swag/2879/1 "2023-08-28T20:41:33Z")

</div>

This is just a PSA for others that might run into this issue. After months of stable service, I ran into issues with Bitwarden clients unable to log in again if they were fully logged out with a classic “Failure to Fetch” error. After chasing down more complex solutions, it turned out that my swag proxy network on Unraid had renumbered itself and the vaultwarden container had a new ip. Quick update in the swag config all everything was sunny again (for some reason I could never get container name resolution to work, which I know is preferred).

So, always good to check the simple stuff first…

Cheers!

pm
